User

Bob Scheffler

Member since
Total activity 415
Last activity
Following 0 users
Followed by 1 user
Votes 1
Subscriptions 64

Activity overview

Latest activity by Bob Scheffler

  • Bob Scheffler created a post,

    Dronelink program shutting down

    Flew 14 minute mission last week and experienced a completely blank screen.  Using Mini with Samsung S21.  Started mission normally with only DroneLink open.  Halfway through mission between 300 an...

    • Bob Scheffler
    • 1 follower
    • 0 comments
    • 0 votes
  • Bob Scheffler commented,

    Worked fine this time.  Weird, I thought this happened to me before, convinced myself that I was losing my mind.

  • Bob Scheffler commented,

    I was right about previously responding, something happens when hitting the "Submit" button and what I wrote disappeared, it just happened to me now, I hit Submit and I went back to the beginning o...

  • Bob Scheffler commented,

    I thought I had responded to you with another similar situation but I do not see it here.  Yesterday I flew the exact same mission and about 2 minutes into the mission DL shut off but instead of a ...

  • Bob Scheffler commented,

    I have not tried yet. It was early evening here so not enough time. I am almost afraid to reproduce it but I will put my strobe on so that it is easier to see. I did not compare the flight record...

  • Bob Scheffler created a post,

    Blank screen

    Flew 14 minute mission today and experienced a completely blank screen.  Using Mini with Samsung S21.  Started mission normally with only DroneLink open.  Halfway through mission between 300 and 40...

    • Bob Scheffler
    • 3 followers
    • 6 comments
    • 0 votes
  • Bob Scheffler commented,

    I think I just figured it out.  I do have one bad battery, went bad on Oct 12.  I finally found where in AirData you can check the batteries and I found one that  had "Major deviations" in the cell...

  • Bob Scheffler commented,

    I thought that I already answered both suggestions here but I see no response.  Mike I checked all the software and everything is up to date and calibrated compass and IMU.  Martin I do not have th...

  • Bob Scheffler commented,

    I am not sure. It happened twice 1 day apart but I didn't mark the batteries. I have since then used all 5 batteries without issues and have now marked them for identification. I have a wild gues...

  • Bob Scheffler commented,

    Jim I got it, now using 4.2.0.  Any more ideas on the low battery msg. when batteries were at 875 and 90%.  I am doing some more testing but it will take some time.