Kernel 213 (iOS) — “Oops it looks like something went wrong” <swipe from the left to go back>

Emmanuel Otchere

On beta 231 on iOS 16.1.1 and each time I try to edit or create a new mission I get the error “oops it looks like something went wrong”…

On the same network using my Android non-beta am able to create missions just fine. I also tried non-beta on the iPad and it’s fine.

When I use Chrome App on the same iOS device on the same network am able to create and edit mission.

I hope this report helps to rectify it albeit very little info. I’ll attaché the screen shots.

0

Comments

12 comments

  • Comment author
    Martin Reading Dronelink Expert Dronelink Expert
    • Edited

    Seeing this on Android as well

    This is the home page

    And this is what I see after clicking create, it can be seen from the top bar, no problem with network, seeing this on all 3 android devices that I've got (LG V50,  Galaxy fold Z2, Tab 7FE)

    0
  • Comment author
    Mike (Arizona Wyldwest) Dronelink Expert Dronelink Expert

    If wanting to edit or create through the native app just use the mission planner for now. It’s working and can do the same thing. 👍🏼

    0
  • Comment author
    Martin Reading Dronelink Expert Dronelink Expert

    Yep, that's good👍

    0
  • Comment author
    Martin Reading Dronelink Expert Dronelink Expert

    Just an update here, creating using mission planner in native app is ok, however if you try editing an existing plan you end up with the above screen (Android 13)

    0
  • Comment author
    Jim McAndrew Dronelink Staff

    I am not currently able to reproduce this. Is it only specific plans?

    0
  • Comment author
    Martin Reading Dronelink Expert Dronelink Expert

    No it's with any plan or trying to create one, check out short video here, recorded on my Z fold 2

    https://youtu.be/URZpKltyBtQ

    0
  • Comment author
    Mike (Arizona Wyldwest) Dronelink Expert Dronelink Expert
    • Edited

    Just downloaded and tried all three builds of Beta native app versions 4.3.0 (229, 230 & 231) All three give that message with no internet. Settings are enabled for location, Bluetooth and local network. Went beck to Beta 4.2.0 (228) and it works without error. Seems to have started with the 4.3.0 versions. Hope that helps. 

    0
  • Comment author
    Alejandro Dabroy
    • Edited

    Asi que si es un error jajaja pense que no tenia internet.

    So if it's a mistake hahaha I thought I didn't have internet.

    0
  • Comment author
    Jim McAndrew Dronelink Staff

    Should be corrected now.

    0
  • Comment author
    Martin Reading Dronelink Expert Dronelink Expert

    Jim McAndrew, looks good here, thanks 👍

    0
  • Comment author
    Mike (Arizona Wyldwest) Dronelink Expert Dronelink Expert

    All good with iPad. 🤙🏼 

    0
  • Comment author
    Emmanuel Otchere

    looks good now. Thanks. 

    0

Please sign in to leave a comment.